IPB

Willkommen, Gast ( Anmelden | Registrierung )

> support.trekbbs.de

H├Ąufig gestellte Fragen (FAQ), Informationen zum Chat und Reaktionen zum E!Scope-Magazin

Das Posten in diesem Forum ist NICHT MEHR ohne Anmeldung m├Âglich, um zu posten und neue Threads zu er├Âffnen muss man nun registriert sein. - Es gelten die Boardregeln.

 
Reply to this topicStart new topic
Board offline
marv
Beitrag 18. Aug 2006, 19:12
Beitrag #1


Fleet Captain
Gruppensymbol

Gruppe: Mitglied
Beiträge: 1.719
Beigetreten: 22. July 03
Mitglieds-Nr.: 884



Hi Leute,

Die Trek BBS war gestern mal wieder Opfer eines Hacks. Allerdings ist die Sache nicht so dramatisch wie beim letzten Mal. Es wurden nur Forentitel und der Boardtitel ge├Ąndert, sonst konnten keine ├änderungen festgestellt werden. Das l├Ąsst mich auch vermuten, dass der Typ, der sich Anti-HipokraT nennt, keinen direkten Zugriff auf die Datenbank oder den Webspace hatte, sondern nur eine Boardl├╝cke ausgenutzt hat und dadurch Adminzugriff bekam.

Davon abgesehen scheint es kein spezieller Trek-BBS-Feind zu sein, wenn man mal bei Google schaut:
http://www.google.com/search?q=Anti-Hipokr...ex=&startPage=1

Posts sind keine verloren gegangen, allerdings habe ich die gesicherte Userliste vom 12.8. wiederhergestellt. Benutzer, die sich nach diesem Datum angemeldet haben, m├╝ssen sich also neu registrieren.

Neben der Usertabelle habe ich auch die Forendaten (Titel, Beschreibung, etc.) aus einem Backup wiederhergestellt, das ist auch der Grund, warum momentan als neuste Beitr├Ąge ├╝berall Posts von vor einigen Tagen angezeigt werden.

Wenn ihr auf Fehler oder Probleme sto├čt, sagt uns einfach im K&S-Forum Bescheid.

Mit freundlichen Gr├╝├čen
Marvin Luchs

EDIT: Falls es euch interessiert, ein Screenshot des Kunstwerks wink.gif
http://www.trekzone.de/temp/hack17082006.jpg


--------------------
what would kirk do!?
Go to the top of the page
 
+Quote Post
Mordred
Beitrag 18. Aug 2006, 21:25
Beitrag #2


Rear Admiral
Gruppensymbol

Gruppe: Global-Moderator
Beiträge: 4.045
Beigetreten: 27. July 03
Mitglieds-Nr.: 12



Stimmt, Posts sind nicht verschwunden. Aber Post-Zahlen sind eben nicht mehr korrekt. Ich hab eigentlich schon 2008 wink.gif

Muss ich mich etwa schon wieder zum Commodore spammen blink.gif

Der Beitrag wurde von Mordred bearbeitet: 18. Aug 2006, 21:28
Go to the top of the page
 
+Quote Post
marv
Beitrag 18. Aug 2006, 21:55
Beitrag #3


Fleet Captain
Gruppensymbol

Gruppe: Mitglied
Beiträge: 1.719
Beigetreten: 22. July 03
Mitglieds-Nr.: 884



Stimmt, das liegt am Import der Benutzertabelle. Der Postcount wird anscheinend nicht dynamisch aus der Tabelle der eigentlichen Posts erzeugt... Sorry, aber das l├Ąsst sich nur umst├Ąndlich korrigeren.


--------------------
what would kirk do!?
Go to the top of the page
 
+Quote Post
Adm. Ges
Beitrag 18. Aug 2006, 22:13
Beitrag #4


Fleet Admiral
Gruppensymbol

Gruppe: Admin
Beiträge: 13.407
Beigetreten: 21. July 03
Wohnort: Berlin (Hauptstadt seit 1701)
Mitglieds-Nr.: 2



Jup, das Z├Ąhlen funzt nur plusweise. Darum konnten wir damals ja auch die Zahlen vom alten Board ├╝bernehmen. Wichtiger ist IMO, dass die Posts nicht verloren gegangen sind.


--------------------
Admiral Tom Jay Ges, U.S.S. Europe, NCC-66066
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 23. July 2019 - 06:10